Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Thread: Threads' titles still bolded

Hybrid View

  1. #1
    I like this place
    Join Date
    Dec 2010
    Location
    France
    Posts
    409
    Thanks
    6,117
    Thanked 291 Times in 158 Posts

    Default Threads' titles still bolded

    Hi, for a dozen of days now the titles of the threads are still bold even after I viewed them.
    Am I the only one who has got this problem?
    Sorry if this has been discussed before.

  2. #2
    Master of Solid Water Cold As Ice's Avatar
    Join Date
    Sep 2005
    Location
    Hell was full, so i came back!
    Posts
    142,545
    Thanks
    24,290
    Thanked 72,516 Times in 29,851 Posts

    Default

    Quote Originally Posted by jojowas View Post
    Hi, for a dozen of days now the titles of the threads are still bold even after I viewed them.
    Am I the only one who has got this problem?
    Sorry if this has been discussed before.
    Mod's and hoster are working on things, in due time this will be solved as well

  3. #3
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    Ah sweet! I was going nutso wondering if my browser wasn't taking cookies proper, wiped my history a few times, even tried *gulp* internet explorer! Glad to see you guys on it. Cheers!

  4. #4
    Cogito, ergo sum. S-type's Avatar
    Join Date
    Jun 2007
    Location
    England
    Posts
    18,950
    Thanks
    20,531
    Thanked 70,884 Times in 8,643 Posts

    Default

    According to the system you were last on line on 26 December 2011 (see in your profile), jojowas! Have you tried logging off and logging on again?

    Thanks to SilentB for my Avatar, and TheRiver for my Sig!

  5. The Following 2 Users Say Thank You to S-type For This Useful Post:

    asi9 (02-04-2012)

  6. #5
    Feeling my way
    Join Date
    Dec 2006
    Posts
    70
    Thanks
    105
    Thanked 33 Times in 13 Posts

    Default

    Quote Originally Posted by S-type View Post
    According to the system you were last on line on 26 December 2011 (see in your profile), jojowas! Have you tried logging off and logging on again?
    I did that and it worked, but then today it didn't show threads from yesterday as read. Do we have to log out and back in every time now?

  7. #6
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    Strange, it has me as 1/19 as my last activity, but I've cleared out cookies/caches and re-logged in since then, as well as posted in threads.

  8. #7
    Getting away with it, all messed up. Kieks's Avatar
    Join Date
    Dec 2004
    Location
    Hovering outside the kitchen
    Posts
    69,622
    Thanks
    15,791
    Thanked 255,692 Times in 23,029 Posts

    Default

    This is my 3rd time online since I took my leave on Dec 17ish, and I've still got every thread as active from that date in December. So it's not just you.

  9. #8
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    All fixed??? Thanks so much!!! <3

  10. #9
    Master of Solid Water Cold As Ice's Avatar
    Join Date
    Sep 2005
    Location
    Hell was full, so i came back!
    Posts
    142,545
    Thanks
    24,290
    Thanked 72,516 Times in 29,851 Posts

    Default

    No, you need to read better. Asi9 did mention my name while it should have been S-type's name

  11. #10
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    Quote Originally Posted by Cold As Ice View Post
    No, you need to read better. Asi9 did mention my name while it should have been S-type's name
    ah... bummer.

  12. #11
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    Just an update... I've been logging in & out everytime I visit, but even that isn't working. Today I logged in, checked my subscriptions and when I went to the newest post, on some of the threads, it put me back about 2 or 3 pages, to posts I've seen a few days or a week ago. Sometimes it will still show me as the last post but be bolded as new. Not sure what else to do, really struggling to navigate the site.

  13. #12
    I'm probably spamming
    Join Date
    Jul 2007
    Location
    Australia
    Posts
    7
    Thanks
    217
    Thanked 2 Times in 2 Posts

    Default

    I am Having the same sort of problems.
    When I revisit a thread that I visited a couple of days ago IE Xray Thread. it puts me about 10 pages back from those I have previously read!!!!
    Any ideas?

  14. #13
    Beginner kennymac68's Avatar
    Join Date
    Dec 2008
    Location
    western Pa
    Posts
    17
    Thanks
    47
    Thanked 3 Times in 3 Posts

    Default

    Having the same problem.... frustrating

  15. #14
    temporarily a little out of order. TheRiver's Avatar
    Join Date
    Jun 2005
    Location
    Germany
    Posts
    27,586
    Thanks
    17,739
    Thanked 103,479 Times in 11,250 Posts

    Default

    please check again / monitor....

  16. #15
    The Hugh Hefner of zines! Tsuru's Avatar
    Join Date
    Jan 2007
    Location
    Brooklyn, NY
    Posts
    2,120
    Thanks
    491
    Thanked 1,586 Times in 842 Posts

    Default

    Will do, Riv! Logged in and will not log out today... then we'll see what's up tomorrow.

    *edit - but so far so good! Thanks River!
    Last edited by Tsuru; 02-27-2012 at 10:26 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •